Probleme bei der Erreichbarkeit

Incident Report for ITscope GmbH

Resolved

(English version below)
Das Problem bei AWS wurde behoben. Für die noch bestehenden Probleme bei ITscope wurde ein neuer Vorfall eröffnet.

---

The issues at AWS were resolved. For the ongoing issues at ITscope a new incident has been opened.
Posted Oct 21, 2025 - 10:26 CEST

Monitoring

(English version below)
Laut AWS ist das Problem behoben (https://health.aws.amazon.com/health/status). Wir beobachten die Lage.

---
According to AWS the issue is solved (https://health.aws.amazon.com/health/status). We are monitoring the situation.
Posted Oct 20, 2025 - 14:23 CEST

Identified

(English version below)
Aufgrund der Ausfälle bei AWS (https://health.aws.amazon.com/health/status), kommt es zu Problemen in der Namensauflösung (DNS), wenn versucht wird auf die Domain itscope.com zuzugreifen.
Die betrifft teilweise auch unsere Dienste, weshalb diese nicht erreichbar sind.
Dies ist kein Problem auf unserer Seite und wir müssen abwarten, bis Amazon die Probleme gelöst hat.

----
Due to the outages at AWS (https://health.aws.amazon.com/health/status) there are isses with name resolution (DNS) when attempting to access the domain itscope.com.
This partially affects our services, which is why they are unreachable.
This ist not a problem at our end and we need to wait for Amazon to fix the issue.
Posted Oct 20, 2025 - 12:52 CEST
This incident affected: Website (ITscope Webseite), Platform (Platform ITscope.com, B2B Customer Portals, Search, Street prices, Image Service, Product Catalogue, mailgun SMTP, Bestellanbindungen), and API (ITscope API, ITscope Export).