Platform aktuell nicht verfügbar

Incident Report for ITscope GmbH

Resolved

This incident has been resolved.
Posted Aug 13, 2026 - 10:44 CEST

Monitoring

Problem wurde behoben und alle Systeme sind wieder erreichbar.
Posted Aug 13, 2026 - 07:50 CEST

Identified

Wir haben das Problem gefunden und arbeiten an einer Lösung
Posted Aug 13, 2026 - 07:34 CEST

Investigating

We are currently investigating this issue.
Posted Aug 13, 2026 - 05:45 CEST
This incident affected: Platform (Platform ITscope.com, B2B Customer Portals) and API (ITscope API, ITscope Export).