Änderungen wurden durchgeführt. Alle Systeme sind wieder verfügbar
Posted Apr 03, 2026 - 12:28 CEST
Update
Unsere Systeme sind während der Aktualisierung nun für 1 bis 1,5 Stunden nicht verfügbar.
Posted Apr 03, 2026 - 10:58 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 03, 2026 - 10:00 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 30, 2026 - 15:18 CEST
Scheduled
(English below) Um die Stabilität und Sicherheit zu verbessern, werden wir unsere Infrastruktur-Dienste aktualisieren. Während dieser Zeit werden unsere Dienste für ca. 1 Stunde nicht verfügbar sein.
--- (English version) To improve stability and security, we will be updating our infrastructure services. Our services will not be available during that time for about 1 hour.
Posted Mar 30, 2026 - 15:17 CEST
This scheduled maintenance affected: Website (ITscope Webseite), Platform (Platform ITscope.com, ITscope Platform Login, B2B Customer Portals), and API (ITscope API, ITscope Export).