DNS problems with domain systemhaus.shop

Incident Report for ITscope GmbH

Postmortem

(English version below) 

Information zum Vorfall am 04.11.2025 – B2B Portale nicht verfügbar 

Am 04. November 2025 kam es zu einer Störung bei den B2B Shop-Portalen, wodurch diese zeitweise nicht erreichbar waren. Ursache war ein Problem im Bereich der Domain, die unser manuelles Eingreifen erforderte. Die Domain systemhaus.shop war dadurch zeitweise nicht erreichbar. Auch die Angebotsportale unter itquote.de waren aufgrund einer internen Abhängigkeit zu den B2B Shop-Portalen kurzzeitig nicht verfügbar. 

Was ist passiert? 

Unser Monitoring-System hat den Vorfall sofort erkannt und uns die Störung gemeldet. Daraufhin wurde die Ursache identifiziert und eine Meldung beim Registrar erfolgte.  Da die Angebotsportale aufgrund einer Abhängigkeit ebenfalls nicht verfügbar waren, wurde parallel an der Auflösung der Abhängigkeit gearbeitet. Die Abhängigkeiten konnten aufgelöst werden, sodass die Angebotsportale dann wieder verfügbar waren.  In Zusammenarbeit mit dem zuständigen Domain-Registrar konnte der Vorfall gelöst werden. Unsere internen Monitoring-Systeme meldeten kurze Zeit später wieder eine stabile Verfügbarkeit.  

Was war betroffen?  

  • Alle B2B Shop- und Angebotsportale. 

Was haben wir unternommen? 

  • Der Vorfall wurde auf unserer Statusseite transparent kommuniziert. 

  • Unsere Partner wurden umgehend informiert. 

  • Die Abhängigkeit zwischen den B2B Shop-Portalen und den Angebotsportalen wurde aufgelöst 

  • Die Systeme waren wieder verfügbar  

Wir halten Sie informiert – und arbeiten an Verbesserungen

Wir verstehen, wie wichtig schnelle und verlässliche Informationen im Störungsfall sind und arbeiten weiter stetig an der Verbesserung unserer Plattform. Aktuelle Informationen finden Sie auf unserer Statusseite unter https://status.itscope.com

 

Tipp: Melden Sie sich auf unserer Statusseite für E-Mail-Benachrichtigungen an, um bei zukünftigen Vorfällen automatisch informiert zu werden – auch wenn die Plattform selbst nicht erreichbar ist.  

Vielen Dank für Ihr Verständnis. Bei Fragen oder Feedback stehen wir Ihnen jederzeit gerne unter contact@itscope.de zur Verfügung. 

--- 

(English version) 

Incident Information November 4, 2025 – B2B Portals Unavailable 

On November 4, 2025 there was an outage affecting the B2B shop portals, making them temporarily inaccessible. The root cause was an issue in the domain area, which required manual intervention. As a result, the domain systemhaus.shop was temporarily unavailable. Additionally, the quote portals under itquote.de were briefly affected due to an internal dependency on the B2B shop portals. 

What happened? 

Our monitoring system detected the incident immediately and alerted us. We identified the potential cause and contacted the registrar. Since the quote portals were also impacted due to the dependency, we worked in parallel to resolve that issue. The dependency was removed, and the quote portals were back online. After clarifying the issue with the domain registrar, the incident was resolved. Our internal monitoring systems reported stable availability shortly after

What was affected? 

  • All B2B shop and quote portals. 

What actions did we take? 

  • The incident was communicated transparently on our status page

  • Our partners were informed immediately. 

  • The dependency between the B2B shop portals and the quote portals was removed. 

  • The systems were available again. 

We’ll keep you informed – and continue improving 

We understand how important fast and reliable information is during an outage and are committed to continuously improving our platform. For the latest updates, visit our status page at https://status.itscope.com

Tip: Sign up for email notifications on our status page to stay informed about future incidents—even if the platform itself is unavailable. 

Thank you for understanding. If you have any questions or feedback, please feel free to reach out to us anytime at contact@itscope.de.

Posted Nov 18, 2025 - 15:27 CET

Resolved

(English Version below)
Die Systeme scheinen sich erholt zu haben. Die B2B Portale sind wieder erreichbar.
---
Systems seem to have recovered. The B2B Portals are available again.
Posted Nov 05, 2025 - 08:11 CET

Update

We are continuing to monitor for any further issues.
Posted Nov 04, 2025 - 15:31 CET

Monitoring

The DNS issues for systemhaus.shop have been fixed. Once this has been propagated across all DNS servers, everything will work again.
Posted Nov 04, 2025 - 12:13 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 04, 2025 - 11:17 CET

Investigating

We are currently investigating this issue.
Posted Nov 04, 2025 - 09:27 CET
This incident affected: Platform (B2B Customer Portals).